Print Page   |   Contact Us   |   Sign In   |   Register

Join Vivit
Contact Vivit
Become a Leader
Become a Sponsor
Community Search

Deliver Amazing Apps Fast in the Idea Economy: a DevOps Transformation

Virginia / Mid-Atlantic VIVIT Chapter Meeting

Chicago Chapter Webinar

Learn how HPE’s Mobile Solutions Revolutionize Synthetic Monitoring

Get self-service of passwords with HPE Service Anywhere – FREE Version!

LinkedInTwitterFacebookGoogle Plus

HPE Software Products: ITRC Server Performance & Workload Mgmt. Forum
Share |

Uninstall PMPOpen in a New Window

Hi sir or Madam ,

I want to uninstall the Performance Management Pack from Insight control software that i installed from ICE 6.2 DVD ?
please guide me how can i do it???


Insight Control Performance ManagementOpen in a New Window


Anyone knows what the service for Prformance Management is named as?
Can not find it under services???

/Micke Ch


Performance Management PackOpen in a New Window


Some days ago, I made a question about install Insight Manager 6 in a DL160 G5 server. Unfortunatelly, I think to discover that it is impossible to install on that server, because of incompatibilities, I guess because the limited ILO of that server. So I decided to install in a Proliant ML 350 G4p, and finally I got it working.

But now, I have some issues that I am not able to solve.

First one: when I try to deploy the Initial Support Pack to ML150 G3 servers, I get errors informing about failed dependencies: it seem lack of ILO advanced driver. I have no problem at all installing the 8.40 support pack to servers Proliant ML350 G4p.

Second One: I have installed the Performance Management Pack in the same server that I installed Insight Manager. I have installed the version that comes with the HP Management CD that came with the server (version 7.42). Once installed, following step by step documentation, I can't get it to work. This is the text that comes in the documentation:

License Administration page
To access the License Administration page from the HP SIM console toolbar, select Options>Performance
Management Pack Options>Licensing.
The License Administration page is also available by clicking the Unknown (blue question mark) status icon in the
PF column and then clicking Licensing.

The problem is that whenever I do whatever of the two posibilities offered by the manual, when I go to Options, Management Pack Options, Licensing, or click the Unknown status icon in the PF column, that action opens the System Management Home Page, asking for credentials, and when I type the credentials, it shows the System Management Home Page, with the status of the diferent hardware and software parts of the server, but nothing about the performance, licensing, or configuration of the PMP.

Also, documentation says that when installed the package, in the Diagnosys menu of Insight Manager tool bar, it should appear a new Option like this:

Diagnose>Performance Management Pack
• Online Analysis
• Offline Analysis

Instead, in my tool bar it only appears Diagnose>Ping.

How can I get PMP to work? What I'm doing wrong?



Idea of availabilty test.Open in a New Window

Can any one guide me with the availability test in a production setup like broken pipe failure,J2EE failure?

Can i get some documents regarding this?


hp simOpen in a New Window

when the click the performance management pack i see :

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /PMP/IMPF.htm.

Reason: Error reading from remote server

please help my.


Insight Control Performance Management Pack - Proxy Error 502Open in a New Window

I have just completed licensing a managed server for performance monitoring from PMP. When I click on the link for the managed server in HPSIM in the PF column. A webpage with the following error is displayed - 502 proxy error. Proxy server received an invalid response from an upstream server. The proxy could not handle the request "get/pmp/impf.htm.
reason: error reading from remote server.

The proxy settings in the browser are disabled so i'm not sure why i am getting this error


Performance Management Pack PMP 60 Day licenseOpen in a New Window


I've setup this, but then got distracted by other production issues.
I'm now unable to add new clients, despite only installing 6 out a possible 10 free 60 day licenses.
Is it possible to uninstall the 60 day license and try again.
Also where on the HP site do you actually purchase PMP licenses?



IPM set options tool authOpen in a New Window

When locking down the security of SIM, I cannot find a tool to define the permission to view the IPM options page (to change Graph and Analysis settings etc).

I have assigned these tools to a new toolbox named "Enterprise Support":

- Configuration Tool / Configure Insight Power Manager
- Local Tools / Display Power/Thermal Data
- Local Tools / View IPM Power Profile
- Manage Tool / Insight Power Manager Alerts
- Manage Tool / Insight Power Manager Reports

When I log on to SIM as a user authorised to this toolbox and go to Options/Insight Power Manager Options, I get the page "You are not authorized to access this page"

Using SIM 5.2 SP2 with July 2008 hotfix and IPM 2.0

Any ideas?


PMP can not generate reportOpen in a New Window

I installed ICE 3.0 suite. PMP has been licensed and "monitor", "alert" and "log" have been checked when configure PMP. It seems online and offline analysis are normal. But when generated system summary report, server availibility report and .csv format report, all can not be generated (show "no record found")and the time stamp is abnormal(show 1970/1/1). But I have checked SIM server's time, it right. Please see the attachment. So, what result in this? Please help. Thanks.


How can PMP report be collected within the specified time ?Open in a New Window

For example, I just want to get PMP(performance management pack, a extented module of SIM) report from 9:00 to 18:00 every day. How should I set? BTW,I use ICE 3.0 DVD,in which PMP revision is 5.0 and SIM revision is 5.3.


PMP and Windows 2008Open in a New Window

I currently have two HP SIM setups (5.2 SP2) and Performance Management Pack 7.4.1 where I'm having trouble configuring PMP for Windows 2008 hosts (x86, x64, std, ent). On the other hand, Windows 2003 hosts seem to go fine... The windows 2003 are configured identical. Only difference is that 8.10 is the PSP on windows 2003 and 8.11 on the Windows 2008 hosts...

WBEM agent is not installed. Licenses are Insight Control Blade editions. The PMP license page states that the hosts I try to add are "unsupported configurations" and the admin page states that here are several unreachable licensed servers.

Any thoughts?


PMPOpen in a New Window

I have just installed HP SIM 5.2 and PMP 4.7. when i try and run the PMP it is saying that the servers are ready for licensing. i have run the license manager and assign the licenses but it is saying non used. Anyone any ideas. The servers are a DL385g2 and a DL320 g5 running windows server 2003 am i doing something stupid


Performance Management Pack ErrorOpen in a New Window


I'm configuring PMP in a BL460c,but i receive the following error:

Error Performance Status

A critical status in the Performance (PF) column could indicate that PMP was unable to retrieve the required information from the server. PMP attempts to retrieve the required information at least twice before reporting the critical status.

Performing any of the following actions may bring the session back to a normal status:
Verify that the monitored server is up and running.
Verify that the network connection between the monitored server and the middle-tier server is open in both directions (ping).
Restart all Insight Management agents on the monitored server.
Verify that the monitored server meets the minimum requirements (Refer to the HP ProLiant Essentials Performance Management Pack Support Matrix).
Restart the monitoring session through PMP Administration page. To access PMP Administration page, go to Systems Insight Manager console menu and click on Options->Performance Management Pack Options->Configuration.
Set the sample rate or data collection interval of the server to the minimum value in order to reduce the status update latency.

Note: The sample rate or data collection interval must be modified from the monitored server’s HP Management Agents. To modify sample rate or data collection interval, use either of the following methods:

To modify the sample rate or data collection interval from the monitored server:
From the Start menu, select Settings -> Control Panel.
In the Control Panel, locate HP Management Agents.
Open the HP Management Agents.
Select the SNMP Settings tab.
Modify the Data Collection Interval using the drop-down menu.
Click Okay.
Click Yes to restart Management Agents.

To modify the sample rate or data collection interval from a remote client:
From the browser, enter: http://server_name:2301, where server_name is the monitored server name.
Click Yes in the security alert.
Log on as an administrator.
Select the Settings tab.
Click SNMP Configuration->Management Agents.
Modify the Data Collection Interval using the drop-down menu.
Click Apply.
Click the Restart Agents button.

I realize all the changes recommended in the error message, but not resolve the issue...

The blade is licensed..



ProLiant ML370 G3 and PMP4.7.Open in a New Window

I've got ProLiant ML370 G3 with WinSrv2003 R2S P2.
I've installed SIM 5.2, then installed Performance Management Pack 4.7.
I've added the PMP license in SIM via Deploy -> License Manager, then aasigned it to the server.
Now in Deploy -> License Manager -> (select PMP) -> Licensed System(s) the server shows up as "assigned permanent license", the status is OK.
However, in Deploy -> License Manager -> Product License Information the PMP license shows as "License used"=0, "Licenses"=1. Moreover, in the PF column device list, the Performance status shows as Unknown; when I launch Performance Management, the device list is empty. And the most problematic is that when I run Options -> PMP Options -> Configurations, and select this server to configure, the "All Licensed Servers" list is empty, and the "All Servers, not available for Licensing or Monitoring" list contains the server with License Status of "Unsupported Configuration".
This document states that ML370 G3 is supported by PMP.
What is the problem? How to make PMP working with ML370 G3?
I appreciate your help.


impossible to use PMPOpen in a New Window


In SIM 5.2 SP1, in "Diagnose" I don't see PMP items. in "reports" menu, I see them.
in "Options" menu, I see only "Manual purge log" and "Set performance threshold" and if I select one I see a window "Error Authorization required"

the pmplog.txt file indiquate :
2008-05-21 09:41:00: ================================================================================
2008-05-21 09:41:00: HP Performance Management Pack v 4.7
2008-05-21 09:41:00: ================================================================================
2008-05-21 09:41:00: Service Started
2008-05-21 09:41:00: Number of attempts initially made to Connect to PMP database - 1
2008-05-21 09:41:00: Number of attempts initially made to Connect to HPSIM database - 1
2008-05-21 09:41:00: Checking the status of SIM...
2008-05-21 09:41:02: HPSIM Service is accessible
2008-05-21 09:41:07: Login to HPSIM Web Service successfull
2008-05-21 09:41:08: Registration completed
2008-05-21 09:41:14: Discovery completed.
2008-05-21 09:41:14: Discovery completed
2008-05-21 09:41:14: LC_COLLATE=C;LC_CTYPE=C;LC_MONETARY=C;LC_NUMERIC=English_United States.1252;LC_TIME=C
2008-05-21 09:41:14: 4 threads (2 loaders) created
2008-05-21 09:41:14: Starting ELM HTTP Server...
2008-05-21 09:46:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 09:51:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 09:56:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 10:01:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 10:06:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 10:11:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 10:16:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs
2008-05-21 10:21:14: Service status: 0 Servers, 0 Waiting, 0 Immediate, 0 Allocs

Any ideas ?




Insight 5.1 SP1 + PMP 4.6 BugOpen in a New Window

Hello all,

I am having problems with PMP in Insight Manager.

When I run it, I get this error message (pmplog.txt):

2008-02-01 08:41:09: Service Started

2008-02-01 08:41:09: Number of attempts initially made to Connect to PMP database - 1

2008-02-01 08:41:09: Number of attempts initially made to Connect to HPSIM database - 1

2008-02-01 08:41:09: Checking the status of SIM...

2008-02-01 08:41:15: Found SIM running

2008-02-01 08:41:21: Registration completed

2008-02-01 08:41:32: ExecuteQuery failed.

2008-02-01 08:41:32: Error = 47

2008-02-01 08:41:32: Message = IDispatch error #3119

2008-02-01 08:41:32: Description = Violation de la contrainte PRIMARY KEY 'PMP_Discovered_Servers_PKey'. Impossible d'insérer une clé en double dans l'objet 'PMP_Discovered_Servers'.

2008-02-01 08:41:32: Query = INSERT INTO PMP_Discovered_Servers (Nimbus_Device_Key, Nimbus_GUID, Server_Name, Product_Name, Server_Serial, OS_Name, OS_Version, OS_Description, Server_IP, Server_IP_Number, Agent_Version, Is_Licensed, License_Status, Product_Sub_Type, Unique_Identifier, Is_Validated) SELECT distinct a.DeviceKey, a.GUID, a.Name, a.ProductName, b.SerialNumber, b.OSName, b.OSVersion, b.OSDescription, c.IPAddress, c.IPAddressNumber, ISNULL(e.VERSIONSTRING, ' '), 0, '', case when (a.ProductSubType = 'VMHost' and a.ProductSubType <> 'HPIntegrity') or (a.SubType2 = 'VMHost' and a.SubType2 <> 'HPIntegrity') or (a.SubType3 = 'VMHost' and a.SubType3 <> 'HPIntegrity') or (a.SubType4 = 'VMHost' and a.SubType4 <> 'HPIntegrity') or (a.SubType5 = 'VMHost' and a.SubType5 <> 'HPIntegrity') or (a.SubType6 = 'VMHost' and a.SubType6 <> 'HPIntegrity') or (a.SubType7 = 'VMHost' and a.SubType7 <> 'HPIntegrity') or (a.SubType8 = 'VMHost' and a.SubType8 <> 'HPIntegrity') then 'VMHost' when a.ProductSubType = 'VMGuest' or a.SubType2 = 'VMGuest' or a.SubType3 = 'VMGuest' or a.SubType4 = 'VMGuest' or a.SubType5 = 'VMGuest' or a.SubType6 = 'VMGuest' or a.SubType7 = 'VMGuest' or a.SubType8 = 'VMGuest' then 'VMGuest' else a.ProductSubType end ProductSubType, a.uniqueIdentifier, 0 FROM Insight_v50_0_173053889.dbo.DEVICES a LEFT OUTER JOIN Insight_v50_0_173053889.dbo.DB_DEVICEINFOEX b ON a.DeviceKey = b.DeviceKey JOIN Insight_v50_0_173053889.dbo.IPADDRESS c ON a.DeviceKey = c.DeviceKey AND c.ipindex = 0 LEFT OUTER JOIN Insight_v50_0_173053889.dbo.CIM_SOFTWAREIDENTITY e ON a.DeviceKey = e.NodeId JOIN Supported_Software f ON f.OS_Name <= b.OSName and (e.TARGETTYPE = 'CqMgHost.exe' OR e.TARGETTYPE = 'AGENTVER.DLL' or e.TARGETTYPE = 'hpasm' or e.TARGETTYPE = 'hpasm_x86_64' or e.TARGETTYPE = 'HPAGTVER.DLL' ) and e.SnapshotID = -1 WHERE (a.ProductType = 1 or a.ProductType = 3) ORDER BY a.DeviceKey

2008-02-01 08:41:32: Discovery failed.

2008-02-01 08:41:32: Discovery completed

2008-02-01 08:41:32: LC_COLLATE=C;LC_CTYPE=C;LC_MONETARY=C;LC_NUMERIC=English_United States.1252;LC_TIME=C

2008-02-01 08:41:32: 6 threads (3 loaders) created

2008-02-01 08:41:32: Starting ELM HTTP Server...

2008-02-01 08:41:37: ELM HTTP Server started

2008-02-01 08:41:37: After starting ELM, handle value of ELM is -> 02705B58

The program is newly installed, and I suspect this is caused by a bug with the new ICE licence. Any help would be appreciated.


PMP Overview reportOpen in a New Window

We need an scheduled PMP overview report for executive presentation including current status and trends. I can't make this "out of the box"... or did I miss something?

Any help, trix and tips are welcome.



PMP license issueOpen in a New Window


I have add two new PMP licesens to my system.
I used Deploy -> License Manager and add my two new licesens.
Then I assinge my licesens to two server.
The license information says I have eight licenses and tree is used and my two licesens i assigned.
When I try to click on PMP for my server it say
The Unknown status in your Performance (PF) column indicates that the device has not been licensed or doesn't meet the minimum requirements.

I have restart PMP services on SIM server.

My versions are
PMP 4.4

The PMPlog.txt say nothing about my two servers.

Have I missed something when I licseing ?



Unreachable Licensed Servers in PMPOpen in a New Window

When looking in the Monitoring Administration page for PMP, it tells me that I have 7 Unreachable Licensed Servers.

I have compared the reachable server list to the Licened server list and found of what 5 of these servers are. We have removed the servers from the rack, as they are no longer used.

My Question is,

A) How can you remove these servers from the lists so that they do not show up as Unreachable Licensed Servers?

B)How do I find out the 2 remaining Unreachable Licensed Servers and remove them too?




PMP License issueOpen in a New Window

Not sure what has gone wrong here but according to License Manager some servers have been licensed twice! and therefore have just about run out of licenses.
We are running PMP 4.5 and SIM 5.1 and a BL25p running Windows 2003 SP2.
Any ideas on what has happened and how to get these back?

Sign In

Forgot your password?

Haven't registered yet?

Vivit Blog