HPE Storage Solutions Forum - Tape Backup (Small and Medium Business)
Share |



Optimal settingsOpen in a New Window

Here's what we have...

  • Windows Server 2003 R2
  • Symantec Backup Exec 2010 R3
  • HP StorageWorks Ultrium 3000 SAS
  • HP LTO5 tapes (c7975a)

The HP items are new to us (hand-me-downs). Currently the system is showing a tape capacity of 1.5TB. I'd like to get it as close to 3TB as possible. Would you have any recommendations on how to optimize that?

Thanks

 

Files and folders no longer offline in Windows 10Open in a New Window

After upgrading to Windows 10 and reinstalling the current version of StoreOpen Standalone (vers. 3.2.0) the folders and files aren't set to "offline". When opening a LTFS formatted tape with Windows Explorer, the drive is scanning back and forth to catch all metadata of the files which can take more than 10 minutes (depending on how many files are in a folder). I've checked the settings in the "advanced options" of the "LTFS Configurator" application and the option "disable thumbnails to improve performance, by marking all files as offline" is activated. However, it seems to have no effect on the system. Note that this worked flawlessly in Win 7.

The Only workaround that works is to disable thumnails globally in the folder settings of Windows. I also tried to set the +O attribute for the folders manually, but I get the message that +O is an incorrect value in the comand line. Has MS removed offline attribute in Windows 10? If not, how can I activate it manually, or is the problem within the HPE Standalone application?

My equipment: Windows 10 pro 64bit, HP LTO-6 Ultrium 6250

 

Thank you very much.

Mike

 

LTO-6 6250Open in a New Window

I would like to purchase HP StoreEver LTO-6 Ultrium 6250 SAS External Tape Drive


More over our all of servers are in Dell Brand . is it compatible with Dell Machine ?


which type SAS card support for LTO-6 Tape Drive

•All server backup will be stored on local computer which high storage HDD capacity machine . once finished all backup it will move to Tape.
•Briefly , we are planning to configure the LTO tape with Local Machine

LTO-6 , is it work with windows 7 plat form?

 

Backup ExecOpen in a New Window

Will not recognize drive, BE8 see's all the slots correctly, but will not load media, hangs in pending. For some reason it shows the internal drive as unknown. Suggestions? I have been all through Compaqs Site.

 

Problems with Positioning Slider-Picker of MSL-2024Open in a New Window

Hi,

we have got an storage Library MSL2024 which has problems with the position of the Slider/picker. After initialisation the silder goes to the left side 1-2mm to far, so that the Sider/Picker is not straigt in front of the magazine or drive. This brings problems with any tape movement.

I have read that there are sometimes problemes with the firmware which causes an error "sled position not found". Currently installed is the Library Firmware     6.40 / 3.20e. But I am not sure that this is the right one.

Does anybody know which is the right firmware and /or how we can correct the position ?

HP MSL2024 1 LTO-4 Ultr 1760 SAS Library
MSL G3 Series
Produktnummer: AK378A
SN DEC024028A
Currently Installed Library Firmware     6.40 / 3.20e
Bootcode Firmware Revision     0.80
Library Controller Version     LCM 1.1
-----------------------------------------------------------------------------
Ultrium 4-SCSI - SAS
SN HU1022AFRT
Firmware Revision     U62W

 

HPE LIbrary & Tape Tools 4.21 Support IssueOpen in a New Window

I am attempting to use Library & Tape Tools 4.21 on a Widows 7 Professional 64-bit system that has an HP StorageWorks DAT 160 USB drive attached.

When the utility starts it initializes and commences scanning for devices . It shows one device has been detected and then continues the scan for additional devices and straight away the Tool Status Screen pops up and wants to report an error.

I can't seem to get the utility to complete its initialization so that I can then run it..

Attached are screen prints.

 

1/8 G2 Autoloader FW 3.80 error No DriveOpen in a New Window

Hi everyone,

Today, I get error "No drive" > "Not Ready"  when I try to start Autoloader (please view video below).

After that, i tried to replace  another Tape Drive, Controller to Autoloader, but it's still have same error.

Anyone have any ideals to fix this error?

 

June 29/30: HPE Storage Expert DayOpen in a New Window

HPE is hosting an Online Storage Expert Day on June 29th & 30th, 2016!  Mark this on your calendars!

  

What is an Online Expert Day? 

An Online Expert Day is an event where HPE Product Specialists, Consultants and other senior support team members join our online forums to answer your technical questions, even for products that are out of warranty. Online Expert Days give you a chance to talk directly to the HPE Experts!

 

What products are covered during the Storage Expert Day event?

  • 3PAR StoreServ Storage
  • StoreVirtual (LeftHand) Storage 
  • StoreOnce (D2D) Systems
  • StoreEver Tape Storage
  • StoreFabric (SAN) portfolio

 

Why should you come to the HPE Storage Expert Day?

The Storage Expert Day gives you the best chance to interact with Product Experts @ HPE, whilst giving you an opportunity to learn more about your storage product.

We’ll share our knowledge in the best ways to:

  • Troubleshoot a storage issue you are having;
  • Address hardware and software compatibility issues;
  • Answer queries on planning, installation, setup and configuration;
  • Identify spare & option part numbers;
  • Utilize diagnostic tools/utilities, understand error codes, interpret LEDs and analyze logs;
  • Choose the right storage box, backup device/application or even add the right amount of storage space;
  • Optimize your storage and fix other common problems.

Moreover, this event is touted as the “Super Bowl” of expert assistance, providing you access to an elite pool of internal and external product experts.

It doesn’t matter how old the Storage Device is or what it is connected to, we will do our best to help. 

 

How does the Online Expert Day event work?  

 

Starting on June 29, 2016 7am EDT / 12pm GMT, log on to the HPE Storage Forum and create new posts to ask your questions.

The Online Expert Day will end on June 30th, 2016 at 7am EDT / 12pm GMT. 

HPE Experts will be online in the forum and will do their best to answer your queries. They may need to get some more information from you, so please check the box "email me when someone replies". 

An online conversation will be born!

 If you need assistance using the forums, there are tips and tricks here.

 

LTFS Ultrium 6250 - Cartridge Repair NeededOpen in a New Window

Hello,

I have HP LTO-6 Ultrium 6250. I wrote data on tape and after few days tried to use this same tape. When I put this tape into drive, it doesn't work. On the label of tape is written "Cartridge Repair Needed".  

I used deep recovery from ltfs configurator but it didn't solve the problem. Tape is unreadable. Here is log:

LTFS16000I Starting ltfsck, HP StoreOpen Standalone version 2.3.0, log level 2
LTFS16088I Launched by "ltfsck -z -f TAPE0"
LTFS16089I This binary is built for Windows
LTFS16090I GCC version is 4.7.2
LTFS17087I Kernel version: Windows
LTFS17085I Plugin: Loading "ltotape_win" driver
LTFS20013I Drive type is HP LTO6, serial number is HUJ4210EDN
LTFS17160I Maximum device block size is 524288
LTFS16014I Checking LTFS file system on 'TAPE0'
LTFS16023I LTFS volume information:
LTFS16024I Volser (bar code) :       
LTFS16025I Volume UUID     : 405a289f-c7b4-4214-b29a-43a85dbe3609
LTFS16026I Format time     : 2016-03-13 10:19:07.000321000    
LTFS16027I Block size      : 524288
LTFS16028I Compression     : Enabled
LTFS16029I Index partition : ID = a, SCSI Partition = 0
LTFS16030I Data partition  : ID = b, SCSI Partition = 1
 
LTFS17161I EOD information (IP) is corrupted
LTFS17162I Trying a simple recovery that requires several minutes to complete
LTFS20064E Locate failed (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS12039E Cannot seek EOD: backend locate call failed (-1)
LTFS17139I Starting a deep recovery operation: missing EOD
LTFS17143I EOD of IP(0) is missing
LTFS17111I The MAM was written by PGA2 or later
LTFS17113I Starting EOD recovery: reading an index from (0, 4)
LTFS20064E Locate failed (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
LTFS12037E Cannot seek: backend call failed (-1)
LTFS16091E Cannot recover missing EOD (-1)
LTFS20076I Triggering drive diagnostic dump
LTFS20096I Diagnostic dump complete
 
Can someone help with solving this problem?

 

Cannot mount LTFS -- parser errorOpen in a New Window

I'm using a Quantum LTO6 drive with an HP LTO-6 Ultrium 6.25TB MP RW Data Cartridge
(C7976A).  Any suggestions on how to fix this tape (or at least recover the data) would be much appreciated!  

Best regards,

Nick

Edit:  I'll add that other tapes are able to mount successfully and that the drive was recently cleaned using its provided cleaning tape.

sudo LD_LIBRARY_PATH=/usr/local/lib ltfs -o devname=/dev/st0 /mnt/ltfs
[sudo] password for integral:
LTFS14000I LTFS starting, LTFS version 2.1.0, log level 2
LTFS14058I LTFS Format Specification version 2.1.0
LTFS14104I Launched by "ltfs -o devname=/dev/st0 /mnt/ltfs"
LTFS14105I This binary is built for Linux (x86_64)
LTFS14106I GCC version is 4.6.3
LTFS17087I Kernel version: Linux version 3.2.0-29-generic (buildd@allspice) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #46-Ubuntu SMP Fri Jul 27 17:03:23 UTC 2012 i386
LTFS17089I Distribution: DISTRIB_ID=Ubuntu
LTFS17089I Distribution: NAME="Ubuntu"
LTFS14063I Sync type is "time", Sync time is 300 sec
LTFS17085I Plugin: Loading "ltotape" driver
LTFS17085I Plugin: Loading "unified" iosched
LTFS20013I Drive type is Quantum LTO6, serial number is HU140817YY, firmware revision is 4142
LTFS17160I Maximum device block size is 1048576
LTFS11005I Mounting the volume
LTFS11026I Performing a full medium consistency check
Entity: line 22732259: parser error : Extra content at the end of the document
<backuptime>2015-04-14T08:31:4
                              ^
LTFS17037E XML parser: failed to read from XML stream
LTFS17016E Cannot parse index direct from medium
LTFS11194W Cannot read index: failed to read and parse XML data (-1014)

LTFS11257I No index found in the index partition
LTFS11220E Medium check failed: extra blocks detected. Run ltfsck.
LTFS11027E Cannot mount volume: medium consistency check failed
LTFS10023I LTFS volume information:
LTFS10031I Volume Name     : (null)
LTFS10024I Volser(Barcode) :
LTFS10025I Volume UUID     : 3fd4bdd3-2085-4b0c-9650-089fb44f4836
LTFS10026I Format Time     : 2015-04-14 01:13:16.204308140 CDT
LTFS10027I Block Size      : 524288
LTFS10028I Compression     : Enabled
LTFS10029I Index Partition : ID = a, SCSI Partition = 0
LTFS10030I Data Partition  : ID = b, SCSI Partition = 1

LTFS14013E Cannot mount the volume

  

 

How to mount 2 Tapes in Mac OSX simultaneously?Open in a New Window

Hi, 

We have 2 HP LTO Ultrium-6 SCSI tape drives connected to Mac OSX. In HP Storeopen Standalone, after mounting one of the tape drives, the whole interface grays out till you unmount it. This prevents me from mounting 2 tape drives at the same time. Is there anyway I can mount 2 tape drives at the same time?

Thanks.

 

Mounting LTFS failed after data was written (unmount interrupted)Open in a New Window

I have problem mounting an LTFS LTO6 tape which was just recorded on an Ultrium 6650. After recording my data I deleted the original files (big mistake) and unmounted the tape. Before the tape was successfully unmounted though there was a short power outage which restarted my computer. I then tried to mount the tape but all I got was:

78b2 LTFS14000I LTFS starting, QUANTUMLTFS Standalone version 2.2.0, log level 2
78b2 LTFS14058I LTFS Format Specification version 2.2.0
78b2 LTFS14104I Launched by "ltfs /mnt/ltfs"
78b2 LTFS14105I This binary is built for Linux (x86_64)
78b2 LTFS14106I GCC version is 4.4.7 20120313 (Red Hat 4.4.7-16)
78b2 LTFS17087I Kernel version: Linux version 2.6.32-504.30.3.el6.x86_64 (mockbuild@c6b8.bsys.dev.centos.org) (gcc version 4.4.7 20120313 (Red Hat 4.4.7-11) (GCC) ) #1 SMP Wed Jul 15 10:13:09 UTC 2015 x86_64
78b2 LTFS17089I Distribution: CentOS release 6.6 (Final)
78b2 LTFS17089I Distribution: CentOS release 6.6 (Final)
78b2 LTFS17089I Distribution: LSB_VERSION=base-4.0-amd64:base-4.0-noarch:core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch
78b2 LTFS17089I Distribution: CentOS release 6.6 (Final)
78b2 LTFS14063I Sync type is "time", Sync time is 300 sec
78b2 LTFS17085I Plugin: Loading "ltotape" driver
78b2 LTFS17085I Plugin: Loading "unified" iosched
78b2 LTFS20013I Drive type is HP LTO6, serial number is xxxxxxxxxx, firmware revision is O39D
78b2 LTFS17160I Maximum device block size is 1048576
78b2 LTFS11005I Mounting the volume
78b2 LTFS11175E Cannot read ANSI label: expected 80 bytes, but received 0
78b2 LTFS11170E Failed to read label (-1012) from partition 0
78b2 LTFS11009E Cannot read volume: failed to read partition labels.
78b2 LTFS10023I LTFS volume information:
78b2 LTFS10031I Volume Name     : (null)
78b2 LTFS10024I Volser(Barcode) :
78b2 LTFS10025I Volume UUID     :
78b2 LTFS10026I Format Time     : 1970-01-01 02:00:00.000000000 EET
78b2 LTFS10027I Block Size      : 524288
78b2 LTFS10028I Compression     : Disabled
78b2 LTFS10029I Index Partition : ID = #000, SCSI Partition = 0, Total Capacity = 0 MiB, Available Space = 0 MiB
78b2 LTFS10030I Data Partition  : ID = #000, SCSI Partition = 0, Total Capacity = 0 MiB, Available Space = 0 MiB
78b2 LTFS14013E Cannot mount the volume

 

I tried ltfsck with various options but it just said the same:

LTFS17089I Distribution: CentOS release 6.6 (Final)
LTFS17089I Distribution: CentOS release 6.6 (Final)
LTFS17089I Distribution: LSB_VERSION=base-4.0-amd64:base-4.0-noarch:core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch
LTFS17089I Distribution: CentOS release 6.6 (Final)
LTFS17085I Plugin: Loading "ltotape" driver
LTFS20013I Drive type is HP LTO6, serial number is xxxxxxxxxx, firmware revision is O39D
LTFS17160I Maximum device block size is 1048576
LTFS16014I Checking LTFS file system on '/dev/st0'
LTFS11175E Cannot read ANSI label: expected 80 bytes, but received 0
LTFS11170E Failed to read label (-1012) from partition 0
LTFS11009E Cannot read volume: failed to read partition labels.
LTFS16080E Cannot check volume (8)

 

I'm pretty sure the information is there and there is even an index written at the end if only I have a way to format the media without destroying the data and then run ltfsck that will probably get my data back but I can't figure out how to do it. Is there a way back for my lost data? Thanks.

 

Drive cleaning error 3 out of 4 weeksOpen in a New Window

I am having an issue with my 1/8 G2 autoloader where, during the week, my incrementals run fine, but on the last 3 out of 4 weekends, the full backup has errored saying that the drive needs to be cleaned. Of course, I've run a successful clean job, then all is well during the week, then it craps out during my full backup. DO I have a bad cleaning tape? How can I tell? Is there something more fundamentally wrong with the drive? How can I tell?

I am using used tapes. Thye have only had one backup job run on them. They are only 2 or 3 years old, kept in climate-controlled space. The drive is obviously older, but until now has performed flawlessly.

Thanks for any help!

 

1/8 Autoloader issue with Backup Exec 2015Open in a New Window

We have 3x new DL380G9's with H241 SAS card connected to SAS LTO6 1/8 Autoloaders attempting to run Backup Exec 2015 FP2, Server OS is MS Windows Server 2012R2 Std.  At best we can get one successfull job at a time with subsequent jobs failing around the time that a new tape is loaded, with Backup exec marking the drive and library as offline.  Using the web management on the autoloader to unload the loaded tape, setting the loader and drive to online, and restarting the backupexec services will generally allow another job to run as long as it doesn't require a 2nd tape..

No fault is reported in the autoloader interface or its front panel.  Veeam Backup (Trial) operates with the autoloader successfully.

FW's on the SAS card are uptodate as is the autoloader.  We have also tried using a P441 SAS card with the same results.

We have a active support ticket with Veritas but as yet they have not been able to resolve the issue with their research team now investgating.

We have tried changing drivers for both the media changer as per Veritas recommendation, shutting everythng down and powering on in sequence along with other suggestions from Vertias support.  Investigation into the Backupexec logs suggests that the error is being caused by the autoloader reportinga issue with the loader mechanism but this is not reported by the autoloader itself.

Has anyone else experianced this issue and been able to solve it?

 

How to configure HP Data Protector for to use more than 1 TapeOpen in a New Window

Hi

I have an HW server with Centos as Operating System. Here I have my backup software HP Data Protector Express 4.0 SP1 with a Tape Unit HP StorageWorks Ultrium 920 SAS LTO-3 Tape.

 

At the moment I'm using a single job for backup that is running every morning from Tuesday to Saturday at 8.15 AM.

There is a tape rotation so I can have 8 days/4 weeks/8 months/4 years.

Tape are 800/400 GB LTO 3.

All was working very weel until some days ago.... ( due to the amount of my server datas)  ... I got a problem ....

Now the daily back is stopping asking me a second tape .....

 

I tryed to insert a new tape, a formatted tape,a clean tape but always the backup job rejected it.

I know it is something related to the name of the set/rotation etc but I don't know what I have to due to be able to insert a second tape after the first is full.

 

Do I have to chamge something in the Job? Or anything else?

Could someone help me explaining in details what I have to do?

 

Many thanks in advance.

Pierlugi

 

HP StorageWorks Ultrium 3000 SAS - media tape nameOpen in a New Window

Hello expert,

 

I am using your product as stated as above, we have problem regarding the media tape known as cartridge LTO-5. Recently we have few messages something like 4074, 4075, and bad media error code in 5 of 10 media tapes. Unfortunately we had buy a new replacement unit and its successfully works. 

My question is, after we replace the new tape how to do we find out the media tapes name? I found that now we have total of 15 media tapes in my backup job. I dont know which one is for which day and we just only use 10 of it. Can you please guide me to solve it?

 

Please refer as attach file

 

LTFS on Ultrium 6250 unrecoverable filesOpen in a New Window

Hey,

My company started using HP Ultrium 6250 and LTFS a couple of months ago. And we started having problems with recovering files from tapes.

 

The setup:

OS is Windows 7 Enterprise x64 with HP Ultrium 6250 External and HP H222 Host Bus AdapteSAS controller

Using HP StoreOpen as ltfs configurator, and total commander for file queueing and copying.

 

We also always create md5 checksums of source files, and copy them along with files.

 

The Problem:

From time to time we come along file that we cannot recover from ltfs tape. It seems random, both LTO-5 and LTO-6 appear damaged. Consistency checks and LTT tests come out OK.

Size of the file doesn't matter we came across the problem with files around 200GB proRES, and 8MB or 30MB dpx files as well.

It might be the only one file in folder, as well as one in the hundreds. 

 

The tapes had been recorded only like six months ago or later.

The file usually starts copying, and then at some point, the tape looses it and starts looking around frantically rewinding and forwarding for about half an hour or longer before giving up.

 

We tried to port the setup to Linux, same thing happened, ltfsck comes up clean, while for example, 30MB file copies first 27MB and then stops to give I/O error with no info.

We tried to recover the files on different drives and systems with no luck yet.

 

LTFS has the files indexed, and it looks as it has them physically written to tape just looses the index or finds some corrupt data at some point and cannot process that , all files around recover with no problem whatsoever.

 

Please help, we contacted the HP Poland about that, but they don't seem to know what's causing it.

 

 

StoreEver 6250 writes less data, than uncompressed capacity (2.5) TiB on LTO 6 tapeOpen in a New Window

Tape Drive: StoreEver 6250 external SAS

Server OS: CentOS 7

 

Problem Description

It is not possible to write full capacity on the LTO6 tape. System throws "No space left on device" error, at random amounts of data, written on tape. Usually it is somewhere between 1.8-2.1TiB.

Tapes are brand new, device is brand new. Compression is off, data, that is being written on device is H264 compressed video.

Tried Bacula tape daemon, tar and HP LTFS with the same results.

 

Any idea what to do?

 

Data Protector Express and Quantum Dat 160Open in a New Window

Hi,

 

we are running Data Protector Express Single Server Edition 4.00 sp1 (Build 43064) with a HP Dat160 Tape Streamer.  Due to a malfunction I borrowed a Quantum Dat160 Tape streamer. When I attach it Data Protector reports "Fehlerstatus 1406 nicht unterstütztes Gerät" which in English should be something like "Errror 1406 Device not supported." In the Windows Server 2008 R2 Device Manager the drive shows up with no errors. DPE also reports  "License state: not licensed" for this device.

 

 

According to HP's Compatibilty Matrix this combination should work.

 

May be someone has a hint to solve this issue?

 

Thanks in advance

 

--

Sorry, English is not my native language

 

 

Contact Us

Vivit Worldwide
P.O. Box 18510
Boulder, CO 80308

Email: info@vivit-worldwide.org

Mission

Vivit's mission is to serve
the Hewlett Packard
Enterprise User
Community through
Advocacy, Community,
and Education.