HPE Storage Solutions Forum - Storage Area Networks (SAN) - Small and Medium Business
Share |



MSA 2040 overcommits when there is available spaceOpen in a New Window

I have an MSA 2040 with 2 x storage pools. 1 with 1 x volume (A) and 1 with 2 x volumes (B & C). Both storage pools are Virtual.

Currently pool 1 shows 8389.9GB Size and 6986.1GB Allocated with 1403.8GB Unallocated.

When I try to grow volume A by 500GB it states if I continue it will 'Overcommit the virtual pool'.

Why is this and how can I expand the volume without overcommitting the storage.

Any help greatly appreciated

 

 

P2000 G3 replace controllerOpen in a New Window

Dear  All.

I checked P2000 G3 the SMU found that the control card B problems, but I am not sure the control card B CF card is normal (because the replacement of the control card needs the old CF Card back to the new control card), how to deal with this case, thank you ~

 

 

MSA 2040 Backup OptionsOpen in a New Window

I'm curious how folks are backing up the data stored on an MSA 2040 systems?  Our setup is pretty small and simple... 3 LUNS dedicated to VMware Datastores... and 1 LUN dedicated as a builds repository.

I'm looking for a product/products that would allow me to utilize the snapshoting capabilities of the MSA, and then backup that snapshoted data off of the MSA.

In regards to VMware, ideally some backup software would trigger a VM snapshot, and then take a MSA snapshot of the LUN, back it up and then delete the VM and MSA snapshots.

Similar to VMware, ideally the builds repository LUN would utilize a MSA snapshot, back it up and then delete the MSA snapshot.

I've used products like CommVault and TSM (Tivoli Storage Manager) to accomplish this againsts a NetApp SAN/NAS before however I'm finding very little information on any products that support the MSA series.  I was wondering if anyone had a working solution or thoughts on how I might achieve this?

Cheers,

Ken

 

MSA2312fc Unable to communicate with Storage ControllerOpen in a New Window

Dear all,

I have the issue in my msa2312fc controllor, whe I try to open config in GUI, it's was show Warning.. The system is currently Unavailable.. If i try telnet to controller using some command in cli, it's was show error:Unable to communicate with Storage Controller.

Pls help...

Thanks.

 

MSA 2040 Firmware UpdateOpen in a New Window

Hello,

 

I just got a MSA 2040 with 12 900GB 10K drives and 2 400GB SSD drives. I will use 10GbE iSCSI for this.

I have read that you need to update to the latest firmware to be able to use iSCSI but maybe that's not needed anymore?

However I would like to see if I have the latest firmwares installed but I can't seem to find the right information about this.

If I click on "Update Firmware" I get the following:

Bundle Version: GL220P008
Storage Controller Code Version: GL220P009-02
Storage Controller Loader Code Version: 27.016
Memory Controller FPGA Code Version
Management Controller Code Version: GLM220R009-10
Management Controller Loader Code Version: 6.18.22216
Expander Controller Code Version: 3203
CPLD Code Version 55

These are the same for both Controller A and B.

But if I check on the HPE site for Drivers, Firmwares etc for my SAN the latest version is "GL220P009"

I read somewhere that there is a Windows executable that will update the firmware for both controllers but I'm not able to find it anywhere. Does anyone know if there is something like this?

 

Also, I've been trying to create a support ticket with HPE but it keeps telling me that the serial number doesn't match the product specified.

 

 

MSA 2040 GL220 disk group removal stuck at 99%Open in a New Window

the SAN is configured as performance tier, i wanted to remove the performance tier (SSD) to recreate the RAID, the vdrain process reached 99% and is stuck for more than 24 hours.

Can anyone suggest a way forward.

 

MSA 1040 SAS on an ethernet networkOpen in a New Window

Greetings,

Our provider made a mistake purchasing MSA 1040 DC SAS  STRG that doesn’t work on our actual network because it uses SAS when all our network uses ethernet.  We are really new in this domain and we have no experience in SAN technologies. 

We are facing two choices :

I) Returning back the SAS server  to our provider and purchase a new storage server:

1- Is there a simple  HP solution to store and manage our files (a server containing a software solution and a storage space). Our needs are very simple, we just need to share the storage space on our server so that our employees  can store / retrieve  the videos on/from the server.

2- Is there a storage server that can be directly managed from a windows 7 station with an FTP Client? Or, is it possible to manage an HP storage server (using ISCSI 1GB port) from an HP Compaq Elite on which we installed a Windows server 2008 R2 ?  I need to mention that we have a Catalyst 2960 switch having 1Gb ports.

II) Keeping the MSA 1040 DC SAS LFF strg :

In this case, how can we connect to SAS server (switch, cables, server and software solution).

Please, help!

Thank you.

 

MSA 2042, setup SSD TieringOpen in a New Window

Hi, I'm setting up my first MSA 2042. I wanted to activate the auto tiering capabilities. I have already activated the license. I am following the white papers ... I created the first virtual pool in RAID6 with 12 600GB SAS disks, then I created a second virtual pool (always under the controller A) with the two SSDs, with a RAID1.

Now .. I must also create a new volume with 397GB SSD space or do not have to create anything?
Thank to all

 

Replacement drive for HP P2000 G3 FCOpen in a New Window

I have had a drive fail on an HP P2000 G3 FC fibre SAN and can't source a replacement as the drive model in question is no longer manufactured.

The failed drive is: HP 900GB 10K SAS. HP Model # EG0900FCSPN HP Part # 689287-004

My supplier is unable to quote on a replacement as they don't know which replacement drive will be compatible. 

Can someone please provide me with details of a current, compatible replacement drive?

 

 

P2000 MSA - new disk not foundOpen in a New Window

Hello.

Complete newbie here. On our P2000 G3 SAS, one of the five RAID6 vdisks failed. We ordered a replacement.  For what it's worth, the associate confirmed via chat that the drive is compatible.

I've inserted the new drive into slot 21, but it's not found. I tried slots 22, 23, and 24, but no luck.

On the actual drive, the Fault LED (on right) is solid amber and the Activity LED is alternating between amber and green at a regular rate.

Please let me know what other info is needed to troubleshoot this.

Thank you!

 

ProLiant DL360 G5 and MSA1000Open in a New Window

Please see the comments I added below...

We are a non-profit and were donated some used HP ProLiant Servers.  We also bought a used MSA1000.  I am using a ProLiant DL360 G5 Server running Windows Server 2012.  I am connected to an MSA1000 via Fiber.  I am able to run the ACU and see the controller and run the wizard to setup a 1TB Array and Logical Drive.  I am experiencing two issues:

  1. When I go to SSP, it does not give me any options to choose an OS to access the Drive.  I can enable or disable but not give Windows access.  I am new to this HW so maybe I'm just doing something stupid? Here is what I can see:

  2. I tried to connect to the MSA1000 Controller via a Serial-RJ45 cable (5188-6699) and update the firmware.  When I connect, I only get {#: over and over and have to kill the Terminal program.  Is this because a regular Serial to RJ45 is different that the specific Serial to RJ45z cable that comes with the MSA1000?

Thanks!

 

MSA 2040 with FC, Ethernet and SAS ports?Open in a New Window

I have a client who wants a small SAN with FC, Ethernet and SAS ports.

From reading the QuickSpecs it appears that the MSA 2040 allows either SAN controlers or SAS controllers, but not both.

Is this possible with the MSA 2040? If so, what parts do I need?

 

vdisk offline P2000 G3 FCOpen in a New Window

Hi all, please somebody help me, urgent.

I use HP P2000 G3 FC. The system has down because power disribution failed, and when its up, my storage has failed because the vdisk is offline. I try to modify spares, but its not solve.

Please, anyone can help me with step by step instruction

 

Amber Health Light on MSA 60 after firmware upgradeOpen in a New Window

We replaced the I/O Module on an MSA 60 with one that has the latest firmware release 2.18 on it. We replaced the module as we were unable to upgrade directly from version 1.4. After replacing the module we ran firmware cd 8.6 and applied all updates. After rebooting both the msa and the server we got an amber health light on the msa. On boot up of the server we get a message saying that the enclosure requires a firmware update.
We ran the firmware cd again but everything appears to be up to date. I ran the Array Diagnostic Utilities and i can see a critical error saying Psoc Out Of Revision but i cannot find any reference to this error on the hp site. I'm not sure if something obvious is being missed.
There are no errors being written to the IML and the event log just says that there was an error during post.

I have attached the ADU log to this.
Thanks

 

Access to firmware downloadingOpen in a New Window

Hello!

Our organization have two products SAN MSA2000 (2008) and P2000 (2011).

Can i download any newest firmware for this products?

 

How to connect to HP G3 P2000 Storage ArrayOpen in a New Window

Hi all, please help me as we have recently inherited the Corporate network and last week the HP G3 P2000 Storage Array started to alert on a failed disk with an amber light. As we don't know what array was set up or if any spare disks were present we don't want to reseat the drive hoping for a miricle.

I need help from someone on how I can connect to the device, and how to see the raid array, and the setup of the device. Is the only way to connect via micro USB or can I connect through a web portal? If I need to connect via mini USB does anyone know which application I need to use to connect?

Thank you, and I appreciate your help as I am in a corner here.

Lee

 

HP SAN B serie Network Advisor 2 Node free?Open in a New Window

Hi, I have to install a new infrastructor with 3PAR and SAN Switch Brocade SN3000. The HP gay told me to use the Network advisor, because for 2 nodes it is free. At home I downloaded the file na_1241.zip and did a installation. Now it ask for a license key. Where can I get a license key for 2 nodes?

Thanks

regards

werner

 

P2000 G3 adding a new EnclosureOpen in a New Window

I would like to add a new enclosure to our existing P2000 G3.
Is there any possibility to do this without an downtime, maybe a .pdf file with instructions?

Best regards

 

Port indicator in SMU HP MSA 2040 SMUOpen in a New Window

Hello. I have connected 2 servers to hp msa2040 by fc, everifing works fine but in SMU port B1 ere not green.

I attached picture.

Its normal ? what this mean ?

 

Connect MSA 2042 to HP Switch, for 10 GB iSCSIOpen in a New Window

Hi, I purchased these HP devices:

1 MSA 2042 SAN, C8R09A

2 Switch HP JH295A in which they are already present in 12 RJ45 copper ports to 10 GB and 4 MINIGBIC

1 Server HP Proliant DL360 Gen9 with additional network adapter with 2 copper ports 10GB  

the target is to activate an infrastructure to 10 GB copper iSCSI.  

I also purchased 1 set of 4 transmitters to 10GB iSCSI C8R25A, but I found that the attack is of a conventional type Fiber and NOT a convetional RJ45 attack, !  

What I have to then purchase codes to connect SAN and Switch to get the 10 GB for the ISCSI, using RJ45 copper cables?

Thanks to all, sorry for my english

Contact Us

Vivit Worldwide
P.O. Box 18510
Boulder, CO 80308

Email: info@vivit-worldwide.org

Mission

Vivit's mission is to serve
the Hewlett Packard
Enterprise User
Community through
Advocacy, Community,
and Education.