HPE Software Products: OV Performance Management Forum
Share |

HPPM 9.2 Unix Version - TrialOpen in a New Window

Hi,

 

We have face some issues with extracting graphs and charts from the servers and backend team has gotten back that we need to have HPPM 9.2 in order to extract the graphs. However, we need to ensure that with the HPPM9.2 the charts and graphs can be extracted, prior to get customer to purchase it.

 

Pls assist on this. We need the trail version for HPPM9.2 unix version, to test it out on the environment.

 

 

OVPM and BSMCOpen in a New Window

Hello,

on a windows machine we have installed the BSMC/OpsC.10.11. Afterwards we noticed that OVPM also was installed on that system. But the BSMC has overwritten some settings in ovtomcatB. So OVPM was not reachable any more.

Question: Is there a way to make both OVPM and BSMC work on one machine? Is there a description available how to configure ovpm to make it work again after BSMC installation?

Kind regards,
Harald

 

unable to see data in OVPM graphsOpen in a New Window

Hi ,

I am unable to see data in infra performance graphs for a particular node.

the perforamnace agent is running on it and also I have checked command

/opt/OV/bin/ovcodautil -dumpds scope , it is generating data.

I tried ovpm trace on but could not find anything in logs

agent is 

eux091{root}# opcagt -version
11.05.005

 

Agent End message with no resetOpen in a New Window

hi there,

i'm sure all of you met the "Agent End" message whenever a component of the perf agent goes down; the details are:

Node:    GOOFY    

Message group: Performance

Application:   alarmgen

Object:        alarmgen

Severity:      Warning

Text:          Agent End 

And my question is: how do i trigger/intercept/generate a reset (a normal message, acknowledging the previous warning) when agent's components are all running correctly?

That's all

Probably this post will win "the silliest question" award but i simply hate "persistent" messages.

Cheers

Riccardo

 

OVPI raw2rate procedure failedOpen in a New Window

hello

i have problem with ovpi it show me no data when generating any report  while  i check the trend.log file

 

i found these errors

mw_collect,,ERROR,25956,32664,0,"Error: raw2rate procedure failed for table XDRCR_MEMORYPOOL, database ENR-HP-PI-01.  Error code=90"

mw_collect,,ERROR,25956,32664,0,"Error: raw2rate procedure failed for table XDRCR_CPUTOTAL, database ENR-HP-PI-01.  Error code=90"

trendpm,,INFO,18468,25956,0,"Exiting trendpm with code 90."

mw_collect,,ERROR,25956,32664,0,"Error: raw2rate procedure failed for table XCFRCIRCUIT, database ENR-HP-PI-01.  Error code=90"

mw_collect,,ERROR,25956,32664,0,"Error: raw2rate procedure failed for table RV_FRSIFENTRY_IFNAME, database ENR-HP-PI-01.  Error code=90"

 

and many more like these

 

any help will be highly appreciated

thanks in advance

 

 

Wynyard VMA failureOpen in a New Window

VCENTER is not communicating with VMA and performance metrics from ESXI hosts is not collecting. issue started after upgrading ESXi hosts in Wynyard. In Doxford the ESXi are not upgraded yet, ant reporting there is OK.

First, both vCenters (Doxford and Wynyard) were upgraded, without affecting reporting.

Then ESXi hosts in Wynyard were upgraded (both OS and FW) and the issues started (middle of December).

To me, the ESXi hosts have changed the way they output data, and because HPOA version is quite old, it doesn’t understand that.

 

OVPM upgrade to 9.20 failed looking for existing HPSpiInfGOpen in a New Window

OVPM 9.03 was installed on an Redhat 6.8 server with OML 9.11.130 (OML_00084) nd the 11.15.019 agent.

When tring to upgrade to 9.20, the upgrade process failed and I have been unable to get OVPM to install correctly.

 

It complains the some of the expected file sets are missing when trying to do the upgrade.

 

It is only trying to install 4 filesets:

HPSpiInfG-11.11.030

HPOvJPacc-11.13.007

HPOvGC-09.90.00

HPOvPM-09.20.00

If the first two are not already on the system the upgrade will fail at the first on that is missing.

If the are on the system, it will finish, however pieces are missing,

/opt/OV/bin/ovpm is missing and web access get a 404 response.

TCP Port 8081 is in LISTEN state.

I have tried to manually install the first 2 rpms to get this far.

Regards,

Norm

 

 

 

 

 

 

 

 

CPU high and problems to close events and update node status after Patch 5 installOpen in a New Window

After patch 5 installation we have critical problems on NNMi, high cpu (ovjboss 100% consuption) and problems to close events and update node status.

Only we receive traps, NNMi does not generating events.

Can you help me? Thanks

 

Openview agents for RHEL 7Open in a New Window

Hi ,

I need Openview agents for RHEL 7, can anyone let me know where can I get it from

 

OVPI REPORT QUERYOpen in a New Window

Dear All,

Im trying to gave a availability report for my servers on OVPI.The servers have different names but i dont know how to join them in the query.The query is below

select
 c.node_name "System",
 c.dsi_descr "Description",
 AVG ( ( d.TOTUPTIME / d.delta_time ) * 100 ) "Average Up Time",
 AVG (a.AVGcpuutil) "AVG CPU Utilization",
 AVG (a.P95cpuutil) "AVG P95 CPU Utilization",
 AVG (a.AVGmemutil) "AVG Memory Utilization",
 AVG (a.P95memutil) "AVG P95 Memory Utilization",
 AVG (a.AVGswapUtil) "AVG Swap Utilization",
 AVG (a.P95swapUtil) "AVG P95 Swap Utilization",
 AVG (a.AVGmemPageOutRate) "AVG Number of Page Outs",
 AVG (a.P95memPageOutRate) "AVG P95 Number of Page Outs",
 c.make "Operating System",
 MIN (a.TA_PERIOD) "From",
 MAX (a.TA_PERIOD) "To",
 COUNT (a.TA_PERIOD) "No. of Days"

from SDV_SR_SysXcep a,
 SDV_SR_SysUp d,
 KV_SR_System c

where c.dsi_key_id = a.DSI_KEY_ID_ and a.DSI_KEY_ID_ = d.DSI_KEY_ID_
 and trunc(a.TA_PERIOD) >= trunc(sysdate - 7)
 and c.dsi_target_name like 'fmapp%','raapp%'
 and trunc(a.TA_PERIOD) = trunc(d.TA_PERIOD)
Group by  c.node_name,
 c.dsi_descr,
 c.make

order by c.node_name ASC

 

and c.dsi_target_name like 'fmapp%','raapp%'...My servers start with fmapp and raapp.

Please some one should assist

 

HP Performance Manager 9.2 and Performance Agent CompatibilityOpen in a New Window

Dear all,

as per the HPE Software Product Support Matrix Tool (SUMA), HP Performance Manager version v9.2 and Reporter v4 do not have any "Performance Agent" versions listed as compatible/supported (only "Operations Agent" entries) while Performance Manager version 9.0 and Reporter 3.9 list Performance Agents down to version 4.7 as supported. At first sight, a quick test on Performance Manager v9.2 against a Performance Agent running v5.0 showed data graphs as expected.

Is Performance Manager v9.2 and Reporter 4.0 compatible with Performance Agents in the same way as v9.0/v3.9 were? We want to avoid having two installations of Performance Manager, one for newer Operation agents and one for older Performance agents.

Thanks!

 

OVPI - REPORTSOpen in a New Window

Dear All,

Im trying to generate a report from OVPI that will list the file system utilization of servers and also state the exact capacity of the mount points of this servers.

 

Is this possible?

 

(PMD355) Failure calling a function of the security server.Error(NT1722) The RCP server is unavailaOpen in a New Window

Everytime i choose to see one of the items on the tree of  Operation Manager Console , emerge  the error message, (PMD355) Failure calling a function of the security server .Error (NT1722) The RPC server is unavailable (0x2147023174). We have a HP Operation Mananger version A.09.00. and is running on a Window Server 2008R2.

 

 

GBL_CPU_INTERRUPT_UTIL is not available in HP OVPM Graph DesignOpen in a New Window

GBL_CPU_INTERRUPT_UTIL is not available in HP OVPM while i am adding metrics for an Graph Design 

 

GlancePlus Software - License TieringOpen in a New Window

Hi All

I had a request to quote for Glanceplus software for Linux environment. I see that you can get 3 Tiers,1,2 and 3 respectively.

In the linux world how does that map to a particular Proliant model ie. what be the correct license for a DL380 gen 9 etc.

Regards

Kumi

 

Problem executing dpipe_snmp.exeOpen in a New Window

We are executing  the command

dpipe_snmp.exe -h PCSQMSW01A -t XV_IRIFENTRY_IFDESCR -o 1000 -r 5 -P 161 -p 30 -d 0 -i 5 -T 1476368700 -s 300 -K K_IFENTRY_DISC -C 30 -I -S 1 -F -e 0 -c sssssss -f MW

and we are getting the error

argument string in main dpipe_snmp.exe -h PCSQMSW01A -t XV_IRIFENTRY_IFDESCR -o 1000 -r 5 -P 161 -p
30 -d 0 -i 5 -T 1476368700 -s 300 -K K_IFENTRY_DISC -C 30 -I -S 1 -F -e 0 -c dsws3g! -f MW

2016-10-13 15:29:59:000,GMT Daylight Time,+01:00,dpipe_snmp,,DEF_ERROR,4936,3772,0,"Error: enexpecte
d EOF while reaing num_instances in dpipe_ReadInstanceFile"


2016-10-13 15:29:59:000,GMT Daylight Time,+01:00,dpipe_snmp,,DEF_ERROR,4936,3772,0,"Error: failed re
ading input Instance file C:\OVPI\collect\MW\5\XV_IRIFENTRY_IFDESCR_PCSQMSW01A_1476368700.instance f
or target PCSQMSW01A, table XV_IRIFENTRY_IFDESCR"
Error: failed reading instance file for target PCSQMSW01A, table XV_IRIFENTRY_IFDESCR
Error: failed reading instance file for target PCSQMSW01A, table XV_IRIFENTRY_IFDESCR. Error code 20
5
Start work for table XV_IRIFENTRY_IFDESCR failed. Error code: 805

any help?

 

OVPI: NNMi_Datapipe.logOpen in a New Window

Hi friends

We have a PI 5.41 on SO Windows, log NNMi_Datapipe.log this very big (6GB), you know if we can do a backup, and remove it? and if is log self-generated? and what information have this log?,  I have not found information.

Thank you!!!!

 

Agentless Performance (SiteScope) doesn't worksOpen in a New Window

Hello,

We have some servers in our environment that it's necessary generate performance graphics with agentless mode (SiteScope). We know that it needs a monitor on SiteScope and we've already configured, but on Performance Manager it doesn't generate graphics.

The monitor on SiteScope is working fine and the option to send metrics to Operations Agent is marked, but when I go to Performance Manager it says that an error occurs.

.rjopvil01vPM.png

Thanks for any help.

 

How install Performance Agent on Agent already installedOpen in a New Window

Hello

I have many servers where Operation agent are installed without de Performance Agent. (installation with -disableperf option).

Now we want to activate the Performance Agent on these machines.

Anyone know how can I install the Performance Agent or activate the performance Agent ?

 

Regards

Vincent

 

 

Query On License: OVPM Upgrade from 9.00 to 9.20Open in a New Window

Hi,

Can someone let me know if i need to upgrade PM (for Windows) from 9.00 to 9.21 (PM 9.00 resides along with OMW on same server), should i need to buy a new license for 9.21?

 

Thanks and Regards,

Anand Bommakanti

 

Contact Us

Vivit Worldwide
P.O. Box 18510
Boulder, CO 80308

Email: info@vivit-worldwide.org

Mission

Vivit's mission is to serve
the Hewlett Packard
Enterprise User
Community through
Advocacy, Community,
and Education.